Database questions and compatibility with Vehicle Fleet Manager 4.0